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Care of the stock recorder

1. Do not use anything other than fingers or the stylus on the screen.

The screen has a thin screen protector on it. Replacements can be purchased from Shearwell.

3. The batteries are expensive. Batteries will inevitably degrade over time, but we are advised that
they will last longer if not allowed to completely drain, or be left in a drained state for any length of
time.

4. The stock recorder is fairly robust and should be able to tolerate normal use on the farm. However,
please remember that it is an expensive piece of electronic equipment and should be treated as
such. It would be worth checking that it is covered by your farm insurance.

N

Safety warning for wireless devices

Pacemakers

Pacemaker manufacturers recommend that a minimum distance of 15cm (6 inches) be maintained
between a handheld wireless device and a pacemaker to avoid potential interference with the pace-
maker. These recommendations are consistent with independent research and recommendations by
Wireless Technology Research.

Persons with Pacemakers:

Should ALWAYS keep the device more than 15cm (6 inches) from their pacemaker when turned ON.
Should not carry the device in a breast pocket.

If you have any reason to suspect that interference is taking place, turn OFF the wireless device.
Should use the ear or hand furthest away from the pacemaker to minimize the potential for interference.

Use with Hearing Aids

When some wireless devices are used near hearing devices (hearing aids and cochlear implants) users
may detect a buzzing, humming or whining noise. In the event of interference you may wish to con-
sult your hearing aid supplier to discuss solutions.

Potentially Hazardous Atmospheres

Observe restrictions on the use of radio devices in fuel depots, chemical plants etc, and areas where
the air contains chemicals or particles (such as grain, dust or metal powders) and any other areas
where you would normally be advised to turn off your vehicle engine.
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Charging the Unit

The stock recorder comes with a cradle (sometimes called a docking station) that’s used for charging the internal
battery and for transferring data between the unit and the computer.

Charging the stock recorder

1. Connect the power cord to the port in the back of the cradle and plug the other end into the mains power.

2. Dock the Stock Recorder into the cradle to allow it to charge. A small green light on the front of the stock
recorder will flash during charging.

3. Allow at least four hours to fully charge the battery from scratch.

Charging a spare battery

The cradle has a battery charger built into the back. When the stock recorder has only 5%
remaining charge then a warning screen will suggest recharging the unit or changing to a
new battery.

Changing the battery

Access the stock recorder battery by removing the panel on the back of the unit.
1. Exit FarmWorks and switch off the stock recorder.

2. Find the fasteners on the back of the unit,

close to the bottom.

Turn the fasteners out and upwards.

Gently pry the panel from the bottom.

5. Pull out the battery and replace.
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Learn the Keyboard

Switch on the stock recorder by holding down the Power button for a second.

Turn off by pressing the Power button once.

Press the Shift key once to type a capital letter. Press the Shift key twice to turn on Caps Lock so all letters are
capitalized. Press the Shift key a third time to turn off Caps Lock.

To adjust the sound press the blue Function button twice, then press the + (plus) volume key in the centre to
increase the volume or the - (minus) key to decrease the volume. Press the blue Function button once more
when finished.

As a general rule the Enter button should be used to move from one field to another instead of tapping on
the screen. This ensures that the data is processed and saved correctly.

If the keyboard stops functioning look on the bottom toolbar on the screen to see if the Ctrl, Shift or Alt key
has been left on by mistake. Push the offending key again to turn it off.



Installation

a. Connect the cradle

»

»

»

»

»

Turn on the stock recorder by pressing and holding the power button.
Place the stock recorder firmly in the cradle.

Attach the two cords in the back of the cradle.

Plug the power cord into a wall socket.

Plug the USB cord into a USB port on your computer. The green light on the
Psion stock recorder should start to flash.

Power lead
in here / USB lead

in here.

b. Install the program on your computer

»

»

»

»

»

»

»

Insert the FarmWorks by SDL disk into the CD drive.
The installation screen should open automatically.
Click once on Install/Upgrade Stock Recorder.
Windows Mobile Device Center will start to install.
Click Continue on the compatibility warning screen.
Click OK when the installation is finished.

Close all the installation screens.



Installation

a. Windows Mobile Device Center is the program that links your stock recorder to FarmWorks on the computer.
You must set up a partnership between the computer and the stock recorder so they can communicate.

»  After installation you should see the Windows Mobile Device
Center screen. If not, eject the stock recorder from the cradle,
then push it back in again.

»  Select Set up your device

»  “How many computers should your device sync with? “Select Yes - one computer.
»  Click on Next.

»  “What kind of items do you want to sync?” None - untick all the boxes.

»  “Ready to set up a Windows Mobile partnership”
- Type in a name for your Psion stock recorder
- Select “Merge the existing items on the device...”
»  Click on Set up.



Installation

a. Look for the big green tick that shows your stock
recorder is connected.

IMPORTANT!

You cannot use your stock recorder until you
have sent your farm details from FarmWorks.
Read the stock recorder Quick Start guide or
refer to page 10 of this manual to learn how to

do a data transfer. ©

Trouble-shooting

If you can’t find the Windows Mobile Device Center -
» It might be called “Sync Center” instead.
»  Use Windows Explorer to search - click on the Start button, type in Windows Mobile

If the stock recorder won’t connect -

»  Pop the stock recorder out of the cradle. Check the copper connector plates on the bottom are clean, then
push the stock recorder firmly back into the cradle.

»  Are the cords attached correctly? The cradle must be connected to the computer with the USB cord.

» s the stock recorder turned on? It must be ‘awake’ and in the cradle.

» Is there a message window hiding on the screen that’s waiting for a response? Look around on the desktop or
down on the bottom taskbar; close the message box and the stock recorder will connect.



Upgrading the Software

Very important: The versions of stock recorder and FarmWorks software on the CD you have been
sent are compatible. It is essential that you upgrade both. Please consult the upgrade release
notes accompanying the CD to see the latest versions.

The latest version is always pre-installed when a stock recorder is dispatched, so for newly received
units it is not necessary to run the upgrade. If in doubt, please contact Support.

Note: The upgrading process will overwrite existing data on the stock recorder. Import any new data from the
stock recorder to your computer before proceeding or that data will be lost.

1. After importing, make a backup of your FarmWorks data on the computer. (File>Backup)
2. Exit FarmWorks and close any programs running on your computer.
3. Connect the stock recorder to the computer (if it’s not already) and switch it on.

Insert the CD into your computer.
If the installation does not start automatically, look on your computer for the CD drive.
»  Double-click on the FarmWorks CD to open the files.

» If the program starts up automatically, choose the Install / Upgrade
Stock Recorder option.

>

»  The program should then proceed to upgrade any necessary files in the stock recorder .

»  Start up FarmWorks on the PC, go to Data Transfer and send data to the stock recorder as normal.

»  Start up the program on the stock recorder and select the Information button.

»  Check that the version number matches the latest you have been sent —if it does, the upgrade was successful
and the stock recorder is ready to use.

Note: You must do a data transfer from the PC to the stock recorder after upgrading before you can use it!



Learn the Desktop

The stock recorder is a computer running the Windows CE operating system. The desktop and many of the func-
tions will be familiar to Windows users.

Basic controls

— The task bar at the bottom of the screen shows the Start button (Windows icon), the time (tap to view the
date) and several other icons.
— Press the small red bar on the right side to show how much battery power is left. The stock recorder will

work reliably down to about 5%. A low power warning will appear on the screen when the battery is in dan-
ger of going flat.

— The unit can be turned off, rebooted or shut down by tapping the Start button in the bottom corner. Select
Shutdown, then choose an option. Suspend will turn off the unit to save the battery - the unit is “asleep”
until the power button is pressed again.

— Warm Reset is the equivalent of rebooting a computer. This option could be used if the unit is malfunctioning.

— Cold Reset is like a hard shutdown of any computer and is a last resort if the unit has completely stopped

responding. FarmWorks will not be damaged by a cold reset but anything else not saved in permanent mem-
ory may be lost.
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Main Menu

Turn on the stock recorder by pressing and holding the power button (see page 5). Touch the FarmWorks icon to
highlight it - either press the <Enter> key or double-tap the icon itself to launch the program. It may take several
seconds for the program to load.

— The main menu screen allows you to choose between cattle and sheep procedures if you intend to record
data.

— To explore Options, see page 13.

— Reconnect Devices is used when your Psion stock recorder has Bluetooth links to other equipment.

— Tap the Information button to see which version of the Stock Recorder program installed. This is important
to know when upgrading your software.

Lists on the stock recorder

The List button is a feature to allow recording of EID numbers for animals that are not necessarily already entered
in your FarmWorks data. You can scan animals to make a list of tag numbers, and then after importing, view and
print the list from FarmWorks > Reports > Stock Recorder Animal Lists.

Note: Animals scanned through the List function will NOT be added to your FarmWorks records!

— Type a name for a new list or choose from a list of existing names by tapping the button with three dots to the
right of the List name field.

— Scan the first animals’ RF tags. Use the bottom buttons to view the tags you’ve scanned, remove certain tags
from the list, or delete the list altogether.

— Transfer data from the Psion stock recorder to FarmWorks on the computer.

— To view or print a list, open Reports > Stock S

Recorder Animal Lists

_ Type a name for a new list or touch
this side button to select a previous list.

[0940000002422643]

™~ Highlight the tag field and scan
the RFID tag to read the EID number.

Review | | Remove || Delete
Tags Tag List
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Options

There are some features on the stock recorder that can be changed to suit different situations. Tap Options on the
first screen to open the menu.

RF Reader

— The default RF Reader should be set to SDL300I.

— Press to Read means the internal tag reader will only scan for an RF tag when the side scan button of the
Stock Recorder is pressed.

— Continuous Read can be useful for scanning large batches of animals. See the instructions on page 16.

— Press Test Connection to ensure the RF reader is working properly.

— The other options are for connecting to stick readers or a race reader in a drafting crate. Ask your vendor for
instructions to connect other RF readers.

12



Options

Weigh Scale

Drafter

LED Display

Earphones

Printer

— These are external devices that can be linked to the stock recorder. Ask your vendor for instructions for con-
necting each specific piece of equipment.

Comments

— You can add comments to an animal’s record with the stock recorder. See page 17 for instructions. When a
comment is added you have the option to Show When Next Handled, which means the next time that RF tag
is scanned your comment will come up on the screen.

— Under the Options menu, the Comments button will allow you to turn off all comments, which will speed the
process when you are drafting large groups of animals.

Sound
—  Turn all the audible alerts on or off.

Tag Options
— Change the default flock or herd number when you are purchasing animals, otherwise leave both fields empty.
— Remember to remove this other flock/herd number before you start working with your own animals.

Tag Options

|JONES i

Select between using the EID as the tag
number or typing your own tag number.

Type in a flock identifier for
the sheep you are buying

13



Tag Options

Sheep can be entered into FarmWorks just by scanning their RFID tags with the stock recorder and entering their
details. You can use Option 1 - your own tag numbers, or Option 2 - the last part of the EID number, as the tag
number in FarmWorks. See the FarmWorks manual for more information on numbering your sheep.

Select which Tag Option you want to use before you start:

Open FarmWorks on the stock recorder.

Tap Options. Tap Tag Options.

Select EID to use the last 9 digits of the EID number as the FarmWorks tag number.

Select Type to be able to type in your own farm tag number as the FarmWorks tag number.
Tap Esc to exit.

»

»

»

»

»

Stock Recorder

Cattle
Procedures

Options Menu

Sheep RF Reader

Procedures

Weigh Scale

Drafter

LED Display

Reconnect

Opti ;
ptions Devices

Earphones Printer

Information

Comments

Turn Off

Option 1 - use your own farm tag numbering system.

»

»

»

»

»

»

Lock RF Device Select Option

Option 2 - use the last 9 digits of the EID number

»

»

»

»

Open FarmWorks on the stock recorder. Go to Review Data.

Scan a sheep’s RFID tag. Type in the tag number you want to use. Tap Lock.

The tag is unknown. Tap Yes to create a new record.

Add animal details - tap the DOB button to change the date of birth. Tap Sex to select a gender.

Tap Breed to select a breed. To see more breeds, select Other. To jump through the list faster, type the first
letter of the sheep breed you’re looking for. (S for Suffolk, T for Texel, etc.)

Press Save to finish. A new animal record has been created and will be added to FarmWorks when you Get
Data from Stock Recorder at the next Data Transfer to the computer.

Clear count

Configure
Display

Open FarmWorks on the stock recorder. Go to Review Data.
Scan a sheep’s RFID tag. The Tag number is filled in.

ALC 315770014

Add animal details - date of birth, breed and sex.
Press Save to finish. A new animal record has been created and will be added to
FarmWorks when you Get Data from Stock Recorder at the next Data Transfer
to the computer.
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Reading RFID Tags

Reading tags electronically

The stock recorder has two large buttons, one on each side, that are used for FarmWorks. The button on the
right-hand side is used to read an RFID ear tag. When the tag field is highlighted on the screen, press and
release the right-hand button to read the tag. When the tag number is displayed and the tag field is high-
lighted, the left-hand button can be pressed to show the animal’s details.

Entering tags manually

— Type in the tag number, then press the <Enter> (<Return>) key on the keyboard.

— Tap Save to save the record.

— Where “enter a tag number” is referred to in this manual, this assumes the tag is being entered by typing
the number in manually.

— Management tags can be added or used by typing a full-stop and then the number — for example .21 —in
any tag number field. See page 28 for how to add management tags.

Right-hand scan button
- Press and release

Clear c

When a tag number is highlighted in the
tag field, press and release the left-hand
button of the Psion to see the animal's details.

Left-hand button
- Press and release

Configure

Esc Display
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Reading RFID Tags
Option for Continuous Read

There is an option for reading RFID tags that can be useful when scanning large batches of animals. Instead of
pushing the right-hand scan button to read a tag, the stock recorder can be set to “Continuous Read” mode. In
a situation where many animals in a race need to be scanned, the Continuous Read setting saves having to press
the scan button for each EID.

Continuous Read is constantly trying to detect EIDs when the tag number field is active, so uses substantially
more battery power than the Press to Read setting.

To activate the Continuous Read setting:

1. Open FarmWorks program on the stock recorder. Select Options then RF Reader
2. Ensure SDL300I is the RF Reader highlighted. Select Continuous Read.

3. Press Test Connection to confirm the change.
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Looking Up Animal Records

The left-hand button on the stock recorder opens the Animal Record screen, which has a number of different

screens available for viewing an animal’s details and history. Most of the screens are only for viewing, not for add-
ing information.

Animal Details shows the date of birth, sex, breed, sire, dam, location and other details. This screen is for viewing
only - you can not add any data.

Add Comment or Add Cull Comment allow you to type
in a comment about this animal that becomes part of
its permanent record once the stock recorder is down-
loaded into the computer. You can create FarmWorks
reports based on the comments you record.

Enter Comment

Type in a comment. Choose if you
want the comment to pop up on the
screen the next time this sheep is scanned.

bad teeth|
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Looking Up Animal Records

The Comment History is for viewing all comments recorded against an animal.

The Progeny screen shows the number of lambs a ewe has had in her lifetime, plus details of any of her lambs still
on the farm. A ram’s Progeny record will show the lambs he sired that are still on farm.

The Weight History screen shows every weight, body condition
score and grade recorded against an animal.

The weight can be either pounds or kilograms.

18



Looking Up Animal Records

The Movement History screen shows the date the animal moved on to the farm, either born or purchased, all on-
farm and off-farm movements that were recorded, and where the animal was finally shipped to.

The Treatment History screen shows all the veterinary treatments recorded for the animal, and details like date,
dose, and the drug withdrawal date after which the animal can be safely slaughtered.

19



Date and Time Settings

Your stock recorder may have an incorrect date or time setting that results in error messages when you try to
import data to your computer.

Note: Never make changes to the date or time format without being expressly instructed to by Shearwell sup-
port. Some settings are critical for proper functioning and should not be tampered with!

Changing the date or time

1.
2.

NouwusWw

Close the FarmWorks program on the stock recorder.

On the stock recorder desktop, double-tap the My Device or My Computer icon, or tap the Start button on
the bottom left-hand corner of the screen.

Double-tap the Control Panel icon.

Double-tap on the Date/Time icon.

Change the time and date if needed.

Find the Time Zone settings at the bottom of the screen. Change to the correct time zone if needed.

Press Apply to save your changes.

Date/Time Properties
Date,/Time

El December 2015 3

M T W T F 5 §
;o1 2 3 4 3 6
7 8 o i1 12 1
14 15 16 17 18 19 2 Tap the number to highlight,
21 22 23 24 25 26 then use the up and down
28 29 30 31 | arrows to change the time.
4 3 @ g 9 1=

4711 -

II' Pull down the
Tirne Zone - list to select
[(GMT-07:00) Mourtain Time (US & w4<| | Yo" me zone

Autornatically adjust
clock for daylight saving Apply

Tap the month or year
to change the date.
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Data Transfer

You cannot use your stock recorder until you have sent your farm details from FarmWorks on the computer to
your stock recorder.

Data Transfer - Send data to the stock recorder

»

»

»

»

»

»

»

»

Stock recorder desktop - Stock recorder desktop -
FarmWorks closed FarmWorks open

Place the stock recorder firmly in the cradle, with
the power and USB leads connected. The stock
recorder desktop must be visible, with FarmWorks
closed.

Open Windows Mobile Device Center on your computer. (Look for a green circle icon or use the search func-
tion. See the stock recorder installation guide for more help with this program.)
Look for the green tick to show the stock recorder is connected.

Open FarmWorks on your computer.

Go to Data Transfer > Workabout Pro > Send Data to Stock Recorder.
Click on Send Data to Stock Recorder

Note the warning message but carry on if this is the first time you
are transferring data - click OK.

If your data was successfully transferred then your stock recorder is
ready to use.

21



Transfer Data

Stock recorder desktop - Stock recorder desktop -

FarmWorks closed FarmWorks open
Data Transfer - Send data to the stock recorder P

» Place the stock recorder firmly in the cradle, with
the power and USB leads connected. The stock
recorder desktop must be visible, with FarmWorks
closed.

» Open Windows Mobile Device Center on your computer. (Look for a green circle icon or use the search func-
tion. See the Psion stock recorder installation guide for more help with this program.)
» Look for the green tick to show the stock recorder is connected.

» Open FarmWorks on your computer.

» Go to Data Transfer > Workabout Pro > Get Data from
Stock Recorder.

» Click on Get Data from Stock Recorder.

» If there are any warning messages you have the option to read them now, or yo can look at them later
through the Data Transfer > Workabout Pro menu. These warning messages are there for a reason - read and
act on them if necessary, before you use the stock recorder again!

22



Opening FarmWorks on the Stock Recorder

— To start FarmWorks on the stock recorder, either touch the FarmWorks icon on the screen so that it is high-
lighted (FarmWorks will have a dark blue background with a dotted yellow line around the text) and then
press the Enter key, or double tap on the FarmWorks icon with your finger or the stylus.

— The program will take about ten seconds to start up.

— If you have previously had Bluetooth devices linked to the stock recorder, you will be presented with
a Reconnect devices screen. If you want to reconnect to them, select as required, make sure they are
turned on and fairly close by, then press Connect.

— If you do not wish to reconnect, just tap Escape.

— You are then taken to the main menu.
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Adding Animals into FarmWorks

Sheep can be entered into FarmWorks by scanning their RFID tags with the stock recorder and entering their de-
tails. Those animal records will be added into your FarmWorks when you next do a Data Transfer from the stock
recorder.
a. Purchased sheep can be scanned in through the Purchase screen if you want to enter details such as price,
when, where, or who they were purchased from, with a different tag prefix than your own flock letters.
b. Sheep born on your farm can be scanned in through the Review Data screen.
c. Sheep records entered into FarmWorks on the computer can have an EID locked to their tag number the first
time you scan their RFID tag.

Before you start adding sheep with the stock recorder, you must first enter the holdings, farms, dealers, breeds
or markets into FarmWorks on the computer, in order to be able to select them when you are using the stock
recorder. Read the FarmWorks manual about setting up your farm before you start.

Enter sheep through the Purchase screen: Tag Option - EID (see page 14 for setting Tag Options)

Tag Dptions
Type in a flock identifier for

1. Go to Options > Tag Options. Type in a flock identifier the sheep you are buying

that will be useful to you in your records. Select EID.

2. Go to Sheep Procedures > Purchase. Select the date of
purchase.

3. Select where the animal was purchased from, i.e. hold-
ing (farm or dealer) or market. (These must be entered
into FarmWorks on the computer beforehand)

4. Select where the animal is being moved to — typically
your own farm, but could be to another holding or to a
specific location within your own farm.

5. Tap Next.

6. Enter date of birth, sex, breed and purchase price of the animal. By default the date of birth will be the 1st
March that has just passed but you can change the day, month or year.

7. With the Tag field highlighted, scan the RFID tag. The new Flock Default is added as the prefix and the last
nine digits of the EID are the tag number.

8. Press Save — you will see that all the previous details are retained — provided they still apply, all you need to
do is scan the next animal.

9. If you are scanning RFID tags, after the first tag there is no need to tap Save in between animals.

Purchase - Enter Details

01/03/2015

Sheep Procedures Purchase

10/12/2015

Weighing
Ewelamb

Beaverhill Auction Mart

Treatments

Rambouillet

Quarantine Pen

Movement

urchase

BleONEE3] 7111928

Esc Save
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Adding Animals into FarmWorks

Enter sheep through the Purchase screen: Tag Option - Type (see page 14 for setting Tag Options)

Tag Options

1. Go to Options > Tag Options. Leave the Flock default blank. Select Type.

Go to Sheep Procedures > Purchase. Select the date of purchase.

3. Select where the animal was purchased from, i.e. holding (farm or dealer) or
market. (These must be entered into FarmWorks on the computer beforehand)

4. Select where the animal is being moved to — typically your own farm, but
could be to another holding or to a specific location within your own farm.

5. Tap Next.

6. Enter date of birth, sex, breed and purchase price of the animal. By default the
date of birth will be the 1st March that has just passed but you can change the
day, month or year.

7. With the Tag field highlighted, scan the RFID tag.

8. Itis a new, unlocked EID. Type in a prefix (like the seller’s name or flock letters), leave a space, then type in a
number to use as a tag number (from a plastic or metal tag for example).
9. Press Save. All the previous details are retained - all you need to do is scan the RFID tag of the next animal

and type in its tag number.

N

Purchase - Enter Details

01/03/2015

Scan the next RFID
tag. The last tag number
is highlighted. Type in the
new tag number.

prm |

Purchase - Enter Details Purchase - Enter Details

01/03/2015

Type a prefix, then
a space, then type a
number to use for the

- tag number. Save.
225 _|
C.

Clear count

Targhee

Enter the details then
scan the first tag.

|
Clear count

Enter sheep through the Review Data screen: Tag Option EID

1. Set Tag Options. Leave the Flock Default. Select EID. See page 14 for more information about Tag Options.
1. Go to Sheep Procedures > Review Data. Scan the first tag.
2. Set the DOB (date of birth), sex and breed. Press Save. Scan the next RFID tag.

Review Data Enter Animal Details x| Review Data
T Select birth date, sex OAKLANE 31577 189€]
and breed. Save.

D1/03/201

Please select

Saan the first RFID tag.

Please select

Tag number is the
last 9 digits of the EID.

Scan the next sheep.
Esc Save
Display

25
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Adding Animals into FarmWorks

Enter sheep through the Review Data screen: Tag Option Type

1.

Set your Tag Options. Leave the Flock Default blank so your own prefix will be applied to each animal. Select
Type. See page 14 for more information about Tag Options.

Go to Sheep Procedures > Review Data. Scan the first tag.

Type in the number from the sheep’s visual tag. If that number is not already in FarmWorks press Yes to
create a new animal record.

Set the DOB (date of birth), sex and breed. Press Save.

Scan the next sheep.

Review Data Lock RF Device

Clear count

Type in a tag number.
Scan the first RFID tag. Press Lock.

Esc Cor_1figure
Display

Enter Animal Details

Review Data

| OAKLANE 75B]

m Select a birth date, sex
and breed. Press Save.

Rambouillet

This new animal has a tag
number that is linked to an EID
from its RFID tag.When the RF tag
is scanned, its tag will read as 75B.

Review Data

Enter sheep through the Review Data screen: Tag Option EID
1. Setyour Tag Options. Leave the Flock Default blank so your own prefix will

be applied to each animal. Select EID. See page 14 for more information about

Tag Options.
1. Go to Sheep Procedures > Review Data. Scan the first tag.
2. Setthe DOB (date of birth), sex and breed. Press Save. The last 9 digits of the

EID are the animal’s tag number.
3. Scan the next sheep.

Configure
Display
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Linking EIDs to Existing Animals

Linking an EID tag to an existing animal

Sheep records entered on the computer will not have an EID until they are scanned for the first time with the
stock recorder. Note - this method is not applicable if you are using a tag file (tag bucket) or the EID option under
Tag Options. (See page 14 for Tag Options).

»

»

»

»

Open FarmWorks on the stock recorder. Go to Review Data.

Scan the RFID tag. Type in the animal’s tag you want to lock to this EID. Tap Lock.

Your flock ID and animal details (birth date, sex, breed) recorded in FarmWorks for that animal now include
an EID from its RFID tag.

Sheep records will be updated with EID numbers the next time you do a Data Transfer > Get Data from
Stock Recorder.

Data X Lock RF Device Review Data

|I o —— DEFF B612]
Clear count

Type in the sheep's farm tag
Apply an RFID tag to a sheep number. Press Lock.

already in FarmWorks. Scan the
new tag with the Psion.

This animal record was already

in FarmWorks. This sheep now

Configure has an EID locked to its farm tag. fe
Display

Esc
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Management Tags

Sheep that are in your FarmWorks records with a tag number and an EID number can also have a Management
Tag number that is cross-referenced to their other tags. The management tag does not have to unique and can
be any combination of letters and numbers. You can add a management tag to any animal with the stock recorder
(or through Animal Details in FarmWorks on the computer).

Adding a management tag to an existing animal

1. Go to Sheep Procedures > Review Data. In the Tag field type a dot (period) followed by the name or number
you want as the management tag.

2. Press the Enter key on the keyboard. Scan the sheep’s RFID tag.

3. Press Link. The sheep now has a management tag number.

[ b anageme : X Link Management Tag

l.Ga1| |

Start with a dot (period) then type
the managment tag number.
Press the <Enter> key.

Scan the RFID tag.

DAKLANE 315770497

Press Link to add this e
Configure Eoe Link management tag 5
Display number to this sheep.

Review Data

CAKLANE 31577

New management tag number.

Anytime you are using the stock recorder you can type the management tag number into the tag field instead of
the FarmWorks tag number or scanning the RFID tag.

- To tell the stock recorder that it is a management tag you must type in a dot (period) and then the number, then
press the <Enter> key on the stock recorder keyboard. The animal’s FarmWorks tag number will be displayed.

Review Data

Review Data

OAKLANE 31577049 — FarmWorks tag

Clear count

Start with a dot, then type the management tag.
Press the Enter key on the Psion keyboard.
The real tag number will be displayed.

Clear count

Management tag
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Review Data

The Review Data function is for counting and identifying animals as they come through a chute. Basic information
about each animal is displayed, and up to five traits can be selected for that display.

Open Sheep Procedures > Review Data.

Select Configure Display.

Choose up to five traits to be displayed and tap Escape.

Scan each animal. A count is made - an animal scanned twice will not be counted twice.

WM

Review Data

Sheep Procedures
Change Tag
Number

Tupping

éReuiew Data

Clear count

Pregnancy
Scanning

Multiple

EFELD Actions

Before you scan tags press
Configure Display to select
the animal details you want to display.

Drafting Wool Score

» DOB - date of birth

»  Sex-gender

» Breed - breed of sheep

»  Dam - mother

»  Sire - father

»  RF Tag - the 16 digit EID number
» Born As - single, twin, triplet, etc.
»  Age - age in years, months or days.
»  M.Tag - management tag number.
»  Value - not applicable

»  Class - not applicable.

» Geno - Scrapie genotype.

Review Data Review Data

ME 3192399044 JLC 955

Review Data
EFF B612

Clear count

Configure
Display

Configure Configure
Display Display
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Wool Score

Wool Score was designed for you to assign a number score to each sheep, based on fleece quality. Many farmers
use it to score their animals on other traits besides wool - udders, horns, shedding, etc.

The scoring system is your personal choice - a one-digit score recorded against an animal that can be used to
make a report in FarmWorks on the computer.

— Decide on your scoring system and set the default score. This is the number that will be assigned to each
sheep unless you enter a different score.

Use a simple sliding scale, like 1to 3, 1to 5, or 1 to 9. Then make the default the median (or middle) number
on the scale. Animals that are typical (or average) for that trait can keep the default; animals that are better
than average can have a higher score; and animals that are worse than average can be scored lower.

Go to Sheep Procedures > Wool Score

Set the default.

Scan each sheep. If the animal is typical then leave the default and press Save.
If the sheep is better or worse than average then change the score. Press Save.

PwnNPE

Sheep Procedures Wool score

Change Tag

Number Review Data

On a scale of 1 to 5, 3 is the median.
If the average sheep scores a 3
then score above or below average
animals with a higher or lower number.

Pregnancy
Scanning

Tupping

Multiple
Actions

Group

Drafting Wool Score .;

Wool score

14/12/2015
JEFFB612

Clear count

Esc Save
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Multiple Actions

The stock recorder has an option to record up to three actions at one time, to save having the same sheep pass
through the race for separate functions. Most of the distinct functions can be combined under Multiple Actions
and all the information collected by the stock recorder (weights, tags, groups, movements, etc) is transferred into
the appropriate section of FarmWorks on the computer.

1. Open Cattle or Sheep Procedures. Go to Multiple Actions.

2. Select up to three actions. The actions must all be different - only one type of weight, one treatment, one
group, etc. Note: If you want to record two or three treatments for the same animals, scan those animals into
a management group and record the treatments on the computer later.

3. Scan the first animal’s tag. You must enter whatever information is required for the actions you have chosen:
- Movement requires yo to pick a destination
- Treatment requires you to select a medicine and dose.
- Tup/service requires you to enter a sire tag.
- Group requires you to enter or select a management group.
- Sales and Purchase require the buyer or seller to be selected.

4. Tap Save.

5. Subsequent animals will have the chosen three actions applied to them. The stock recorder will pause at
screens where input is required for each animal, such as weights and scanning results.

Sheep Procedures Multi Action Multi Action
Change Tag Review Data
Number ;
Wean Weight
. Pregnancy
v : | Pleaseselect __ Treatment
Scanning Please select Treatment
.......................... — Pl lect
__________ Actions
Wool Score Select 2 or 3 actions
then press Start.

Select Procedure Select Procedure

Weigh Only Wean Weight
Movement 8 Week Weight
20 Week Weight

Tup/Service Weigh & Score Wool Score
: Only one type of
Weigh & Grade | \eight can be selected.

31



Drafting

There are several methods for sorting animals using the stock recorder.

Draft by Weight Alone - The simplest process for separating out animals by setting weight parameters - tag
numbers are not required or recorded. For example, lambs weighing below 50 Ibs go out of a certain gate,
lambs over 100 Ibs go out of another gate, and lambs in between those two weights keep going forward.
Draft by Weight - Similar to drafting by weight alone - set the weight parameters and which gates will open.
However this option also allows you to put the animals into management groups as they are drafted, making
further sorting or handling easier. This option requires the animals to have RFID tags and the EID numbers are
recorded by the Stock Recorder.

Draft by Drafting Group - This method allows for drafting by any criteria, set up through FarmWorks on the
computer. For example, ewes nursing twins can be separated from those with single lambs, or breeding
groups to be put to certain rams can be sorted into different pens.

Select Draft

Sheep Procedures

Draft by Weight

Standard drafts - sheep are weighed
Draft by Weight Alone and sorted into weight groups.

Pregnancy
Scanning

2015 Culls - Old ewes

Multiple

Actio Heavy lambs to SunGold

Custom drafts created on the
>c0mputer - sheep are sorted
into groups according
to your spedifications.

Breeding groups 2015

Drafting =] | Wool Score

Drafting by weight

Save weight: Usually the weight of each animal is saved to calculate rate of gain or track body condition.
Draft into management groups: This is a way to double-check the count and tag numbers of animals drafted
out of each gate.

Set your weight parameters if drafting by weight. There will be three groups - animals below a minimum
weight, animals above a maximum weight, and all the animals that fall in between those two weights.
Decide which gates will be used for the three different groups: R = right, L = left, and F = forward (animals will
go straight ahead).

Type in a name for the new management groups from the different gates.

When an animal is scanned and a weight is entered, the stock recorder will indicate which gate (left, right or
forward) should be opened.

Select Draft Options Enter Management Groups

light feeders

s
heavy to Sungold

Below 55 Ibs goes L - Left. Yes to save the weight.
55 to 100 lbs goes F- Forward Yes to create a management
Over 100 Ibs goes R - Right group for each gate.
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Create Custom Drafting Groups

You can use any criteria for sorting animals by creating custom drafts in FarmWorks on the computer, then trans-
ferring the draft to the stock recorder. Then when you open the drafting function on the stock recorder your
custom drafts can be selected instead of the Draft by Weight or Draft by Weight Alone options.

Create a custom drafting group in FarmWorks - go to Data Transfer > Workabout Pro > Drafting Setup.

1. Name the new draft you want to create. Highlight the drafting date in the draft window and click the button -
Change the name of the selected group or draft.

Drafting @
@ o an Highlight the drafting date, then dick
drafting this button to name the new draft. I
Show an | urent

 allocated s

from the current grgup | saved draft
current group

Change the name of the currently selected draft or group

Drafting - 15/12£2015 12:01:46 PM {499 animals are not yet assignked)

r Drafting options Drafting opti
ShD_W arirnals Add selected animals to | Add selected animalz to a ’7 ShU_W animals Add selected animalz o | Add selected animalz to a
© avaiable for the current group hew group . ¥ availabls for the current group nesy group
drafting . . Delete the
e EITDDCUL‘:E'T;K Remove selected animals TV[JE in a name for this draft. Remaove selected animals CUfcllegt T
| i zaved dial
i fram the current group Then dick Enter. from the curent group
Change the name of the currently selected draft or group I Change the name of the curently selected draft or group
Breeding groups 2015 | » Breeding groups 2015 {499 animals are not yet assigned)
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Create Custom Drafting Groups

2. Select animals from the grid to be in the first group. Pick individual sheep or select whole groups. Click on

Add selected animals to a new group.

3. Click on Group I in the drafting window. Click the button to Change the name of this group or draft.

— Drafting options o uliting o_plilons
Shaow animals Add selecte i . 5 o'W arimal: Add selected animals to Add selected animals to a
w S\fe;itl_able far the cure Click on GI'OUD 1. Click the button to chan ge 3V?|t|_ab|3 for the current group hew group
KL the name to something more useful. e Delete the
e glﬁocl::tzgrtnoals Fiemove zeld 9 :F:;;;:g'?oals Remove selected animalz CUI;;E;t f
t
curment group from the T T T — (= I emstems fram the current graup saved dral
Change the name of the cumently zelected draft or group Change the name of the currently selected draft or group |
Breeding groups assigned) Breeding groups 2015 (495 animals are not yet assigned)
(™% Group 1: User defined {4 animals) ’ Group 1: Tarzans group {4 animals)

4. Select more animals from the grid to either add to the first group or start a new group.
5. Click on Group 2 in the drafting window. Click the button to Change the name of this group or draft.

— Drafting options

Show animals

Remove selected animals
" allocated to

Dieatti 5
Show animals Add selected animals to | Add sels . . Add selected animals to | Add selected animals to a
o Svaril_able far e GV g Click on Group 2. Click the button to the curment gioup
ratting

change the name of the group.

nEW group

i [
current group

Change the name af the currently selected draft or group
Breeding grou i Igned)

aEU'UTa‘rtI

Delete the
Remove selected animals cument
I from the current group zaved draft
current group

Change the name af the currently selected draft or group |

Group 1: Tarzans group (32 animals)

Breeding groups 2015 {491 animals are not yet assigned)
- Group 1: Tarzans group {4 animals)

Group 2: User defiﬂed (4 animals)

’- Group 2: Hercules group (4 animals)

6. Select more animals from the grid to either add to the existing groups or start a new group.
7. Click on Group 3 in the drafting window. Click the button to Change the name of this group or draft.

— Drafting options
Show animals

& available for
drafting

Add selected animalz to

Add selected animals to a
the curent group

new group

Sh imal Delete the
'l a"DDCb:t‘:gT: ¢ Remove selected animals curent
fram the current group saved draft
current group

Change the name of the curently selected draft or group |
Breeding groups 2015 (449 animals are not yet assigned)
.....Group 1: Tarzans group {20 animals)
Group 2: Hercules group (17 animals)
Group 3: User defined (13 animals)

— Dirafting opti
Show animals
¥ available for

Add selected animals to

Add selected animals to a
the cument group

! nEw group
drafting _ Delete the
- glrocg:t‘:g"?oals Remove selected animals currerit
from the curent group saved draft
curment graup

Change the name of the currently selected draft or group
Breeding groups 2015 (449 animals are not yet assigned)
w..Group 1: Tarzans group {20 animals)
Group 2: Hercules group (17 animals)

b---Gmup 3: Studleys group (13 animals)

8. Select more animals from the grid to either add to the existing groups or start a new group.
9. Make as many groups as you want but there are only three possible gates - right, left or forward. If you make
more than three groups for any one draft then you will have more than one group going out a gate.
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Save your draft when you are finished selecting animals and re-naming the groups. Your saved draft will be sent

Create Custom Drafting Groups

to the stock recorder at the next Data Transfer > Send Data to Stock Recorder.

— Drafting options
Show animals

! Add selected animals to
= available for

the cument group

Add selected animals
ey groLp

drafting
Show animals
" allozated to
current group

Femave selected animals
from the current group

Click OK/Save to save your draft. It will be
sent to the Psion on the next data transfer.

On the stock recorder:

1.

2.
3.
4

Draft Animals

Select Draft

Draft by Weight

Breeding groups 2015 |

2015 Culls - Old ewes

Heawy lambs to SunGold
Draft by Weight Alone

Esc

Change the name of the cumently selected draft or group
Breeding groups 2015 (449 animals are not yvet assigned)
i.Group 1: Tarzans group {20 animals)

- Group 2: Hercules group (17 animals)
i.Group 3: Studleys group (13 animals)

Go to Sheep Procedures > Drafting. Select your custom draft.
Choose whether to save the weight. Select No if you do not plan to weigh the animals.
Choose whether to create new groups for the sheep that go through each gate.

Select the gates you want each group to be sorted out. Animals that come through the chute but aren’t in
any of the three groups must go somewhere - pick a direction to send them.
Scan the first sheep. The stock recorder will show the appropriate gate.

Select Draft Options

- [
B

No to record a weight;
No to create new groups
for each gate.

Draft Animals

Pick a gate for each group.
Pick a direction to send any
sheep not in any group.
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Trouble-shooting

The stock recorder is a handheld computer; closing it down and restarting is sometimes required.

1. Touch the Windows button in the bottom left corner of the screen.

2. Select Shutdown

— Suspend will turn off the unit to save the battery - the unit is “asleep” until the
power button is pressed again.

—  Warm Reset is the equivalent of rebooting a computer. This will clear any error
messages and resolve most problems. Don’t worry - your FarmWorks data is
safe!

— Cold Reset is like a hard shutdown of any computer and is a last resort if the unit
has completely stopped responding. FarmWorks will not be damaged by a cold
reset and your data will not be lost.

3. If you cannot see the Windows button then do an emergency re-boot - press
Orange FN, Blue FN and Enter keys and hold for about six seconds while the unit
turns itself off and automatically restarts.

After a cold reset, tap the icon to open FarmWorks:

— Click OK on the warning screen about re-installing
some utilities.

— Click OK that the utilities have been re-installed.

— Wait a few seconds - FarmWorks will open as usual.

Keyboard stops working

If the keyboard appears to have stopped working i.e. no letters or numbers show when you type in a field, then

some function keys might have been pressed by accident.

— The orange FN, blue FN, CTRL or ALT keys could be on - check along the toolbar at the very bottom of the
screen, e.g. “ALT KEY”. These keys have a cycle of three pushes .Press the key associated with the text until the
text is no longer displayed on the bottom of the screen

— If that has no effect, do a Warm Reset.
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Trouble-shooting

Stock recorder program won’t open - says it’s already running.
1. Touch the Windows button in the bottom left corner of the screen.
2. Select Shortcuts

3. Select Task Manager

e Praois already running. Only

one copy of the software
Can be run at one time.

| If vou cannot see the
Stock Recorder software,
Close this window and
then press the ALT key
folowed by the TAB key,

4. If the window is empty, close Task Manager and do a warm reset.
5. If the window is not empty, select End Task to close the program.
6. Try opening FarmWorks again.

Task Manager

Active Tasks: Active Tasks:
If the Task Manager is empty, then If you can see FarmWorks, then tap
close the window and do a warm reset. End Task to dose the program..
Then try opening FarmWorks again. Then try opening FarmWorks again.
V.
[ switchTo | [ EndTask | { EndTask |
S

Unable to transfer data between computer and stock recorder

— Make sure that the stock recorder is awake but
FarmWorks is closed.
— Pop the stock recorder out of the cradle and push
it back in firmly. Check that the cable between the
cradle and the computer is plugged in securely at
both ends.
— If the battery in the Psion might be very low, let it charge for at least 10 minutes before you try again.
— See page 8 for more information.

If nothing works, do a warm reset on the stock recorder, then try again.

If that doesn’t work, close FarmWorks and re-start your computer, then try again. Sometimes Windows updates
can temporarily disable the data transfer process so a re-start will install any pending updates.
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Appendix | - Manual Installation

The stock recorder uses Windows Mobile Device Center to communicate with your PC. This program may already
be installed as part of the Windows operating system on your computer but may need additional “drivers” to

allow it to connect. If Windows Mobile Device Center is not installed on your PC, the FarmWorks CD will prompt
you to install it.

Do NOT connect the stock recorder USB cable until after installing the drivers!

1. The first step is to check your computer’s operating system. Go to Control Panel> System and Security >
System

2. Putthe Stock Recorder CD into the disk drive of your PC. Find the files on the disk and open the folder called
Vista-W7 Psion Installation.

3. There are two files in the folder - drvupdate-x86.exe for a 32-bit operating system, and drvupdate-amdé4.
exe for a 64-bit operating system.

4. Double-click on the driver you need for your operating system. Permit any installation warnings and click on
Run. Ignore or close a message saying the driver has not been successfully installed.
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Appendix | - Manual Installation

Connect the cradle to the computer, turn on the stock recorder and place it in the cradle. Your computer might
automatically detect the stock recorder and ask you to set up a partnership. If not follow these steps:

e If a “Found new hardware” window opens, close it.
e Right-click the Computer icon on your desktop; left-click on Manage.

Left-click on Manage.

Left-click on Device Manager
Under Other Devices, right-click on Workabout Pro.
Select Update Driver Software.

Select “Browse my computer for driver software”.
Select “Let me pick from a list of device drivers”.
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Appendix | - Manual Installation

e Select Mobile Devices from Common Hardware Types

e Select Microsoft in the left-hand manufacturer’s window.

e Select Microsoft USB Sync in the right-hand model window.
e Select Next and Yes to the warning.

You are then asked to set up the device.

e Leave the default - “Yes I want to synchronize with only this computer “- click Next
e Options for Contacts, Calendar, Tasks, Files - leave all the boxed unticked
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Appendix | - Manual Installation

e |n “Ready to set up Windows Mobile partnership” give your stock recorder a simple name.

e Accept the default “Merge the existing items on the device...”

e Click Set Up

e Your stock recorder is now in partnership and connected to your computer. You are ready to transfer data
back and forth from FarmWorks.

e There will be an icon for the Mobile Device Center on your desktop and on the bottom task bar of your com-
puter screen. Before transferring data to the computer double-click on the desktop icon to check that your
stock recorder is connected.

Watch for this warning screen!

It can appear behind the Mobile Device Center window
and stop your stock recorder from connecting. If you see
this screen close it and your stock recorder should connect
normally.
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Appendix Il - Bluetooth Manager

Bluetooth is wireless technology that lets electronic gadgets talk to each other via radio waves. A device
“with Bluetooth” means it contains a small computer chip with a Bluetooth radio and some software
that allows it to connect wirelessly to other devices.

The stock recorder can link to Bluetooth devices like weigh scales and tag readers. The Bluetooth Man-
ager on the stock recorder finds the signal sent out by other devices and assigns each one a channel for
communicating.

This is the process for initial linking of the Bluetooth components. Follow the steps for each piece of
equipment and write down each corresponding BSP Channel.

To find an available Bluetooth channel:

1. Turn on the device you are trying to link to the stock recorder. Make sure it is close by.

2. On the stock recorder desktop find the computer icon. It may be called My Device or My Computer.
Double click the icon to open it.

3. Open Control Panel.

=

Microsoft 2
wordPad e

Promipt Docurnents

Farmiyorks

Open My Computer

rl_l'l I!l'l
CompLiter

4. Find the Bluetooth symbol. It may be an icon or it may be in a list of folders.
Double-tap to open Bluetooth Device Properties.
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Appendix Il - Bluetooth Manager

5. Onthe devices tab press Scan. Now the stock recorder tries to find all the Bluetooth devices in the
area. This may take a few minutes - be patient!

6. When scanning is complete the screen will show all the Bluetooth devices in the area, including
mobile phones.

7. Highlight the device you want and tap Pair.
The Authentication screen opens. All Shearwell products use 1111 as the default PIN. Some manu-
facturers don’t require a PIN at all so leave it blank. Type in the PIN if necessary and tap Next.

Bluetooth m

Paired | Device | Servers | Mods | about |

Select device to start paiting.

Marne Address
D000 Far EF34C
soL1320| Refresh Mame  [=pa7s
Delete
Scan (|2l E' Clear

43



Appendix Il - Bluetooth Manager

8. The Services screen will open. Tap in the Serial Port tick box.

9. The Serial Profile screen will open. Serial Profile

Leave Encryption disabled. Leave Mode as serial.

Select profile options and press Mesxt',

Device Mame:  DRAFT-D35 Open the Port menu.

Select service for paiting, E e

Serial Port Mode

Part

Tap in the Serial Port tick box.
I

10. Open the Port menu. On the list find the next available BSP
after BSP 1.

11. The Serial Profile screen opens again. Tap Next. On the Services screen tap Done. Repeat this process for all
the Bluetooth devices.

Paired |Devin:e IServers I Mode I:E«tu:ut |

Select device to view options,

DRAFT-035:Serial <BSP4: =
I03000-032:Serial; <BSP3: =
SOL130:124:Serial, <BSPZ, =
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Appendix Il - Link to SDL400 Stick Reader

1. Turn on the stick reader you are trying to link to the stock recorder. Make sure it is close by.

2. On the stock recorder desktop find the computer icon. It may be called My Device or My Computer.
Double tap the icon to open it.

A shortcut to the Bluetooth Manager is to tap the BT icon on the bottom taskbar.

4. Double-tap Control Panel to open it.

w

5. Find the Bluetooth symbol. It may be an icon or it may be in a list of folders.
Double-tap to open Bluetooth Device Properties.

file View | X

Mame I Description =

:. Wiop Launch ... App Launch Keys

Controls Blustooth
Bluetooth symbol. View and modfy s
Double-tap to open it.

COM Port Manager
Changes date, timg

= Dialing Changes telephory=—
S Display Changes desktop b
ML, Debug Psion Teklogix Logc

% Error Reparting  Configure Error Rep
= Input Panel Changes current SI
Dinternet Opti.,. Change Internet Se
IR IPv6 Support IPYE Support

#mkeyboard Changes keyboard |

%Manage Trigd... Manage Triggerlszllzl
4

Note: You can also open the Bluetooth Manager by clicking on the little icon on the bottom tool bar.
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area. This may take a few minutes - be patient!

Bluetooth

Paired | Device | Servers | Mode | About

okj x|

Appendix Il - Link to SDL400 Stick Reader

On the devices tab press Scan. Now the stock recorder tries to find all the Bluetooth devices in the

Bluetooth

okj X |

Pared | Device | Servers | Mode | About

Select device to start pairing,

Mame

| Address |

A

You

[=|| Clear |

Select device to start paiting.

| Address |
O0S023EADDZS

Mame
SDL4005-1524

r stick reader will be

detected if it is switched on.

Scan “!-\II =l

6.
Bluetooth m
Paired | Device | Servers | Mode | About
Select device to start paiting.
Iarmne: |Address |ﬂ
Tap the Scan button and wait while the stock
recorder scans the area for any Bluetooth signals.
7.
mobile phones.
8. Highlight SDL400 and tap Pair.
9.

PIN and tap Next.

Tap the stick reader
number, then tap Pair.

Bluetooth

oKf X |

Device | Servers | Mode | About

Select device to start pairing.

Address

Renarne
Refresh Mame

Delete

Clear

connection. To proceed wit
authentication, press MNext',

Type in the passcode 1111,
then press Next.

When scanning is complete the screen will show all the Bluetooth devices in the area, including

The Authentication screen opens. All Shearwell products use 1111 as the default PIN. Type in the

Authentication

Enter a passcode to establish a secure

hiout

Passcode:  [*ews

| Cancel |

| Next |

10. The Services screen will open. Tap in the Serial Port tick box.
11. The Serial Profile screen will open. Leave Encryption disabled. Leave Mode as serial.

Serial Profile

Device Mame:  SDL400S-1524

Select service for paiting.

Serial Port

Refresh | | Done I

Tap in the box for Serial Port.
Then open the Port options
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Moce  [EEENNGN ~ |
Encryption IDisabIe :I

Part

| Cancel |

| Next




Appendix Il - Link to SDL400 Stick Reader

12. Open the Port menu. On the list find the next available BSP after BSP 1. It might be BSP2, or not. If
you have connected to weighers and drafting crates it might be a different number. Make a note of

the BSP number.
13. The Serial Profile screen opens again. Tap Next.
14. On the Services screen tap Done. Close all the Bluetooth Manager screens.

. ) . , Device MName:  S0L4005-1524
Select profie optiong Select profie options and press Mext'.
Select service for pairing.
Setial Port BSP2:
Mode Mode ISeriaI ~]
Encryption Encryption m
Part Port | Zisjm=l
\ Find BSP1.
Select the BSP right AFTER BSP1. .
. BSP2 is selected. Press next. o
This is BSP2. Tap Next. Press Finish.
e - q
Cancel Mext Cancel m Refresh @
( text_|) | ( ) | |
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Appendix Il - Link to SDL400 Stick Reader

Set up FarmWorks on the stock recorder to receive tag numbers from the SDL400

1. Open FarmWorks on the stock recorder. Select Options, then RF Reader.
2. The selected reader will be SDL300I. That is the internal EID reader in the stock recorder.
3. Select SDL 400S to change the EID reader to be the SDL400 stick reader.

Stock Recorder

Cattle
Procedures

Options

Sheep
Procedures

Reconnect
Devices

Information

List Turn Off

Options Menu

RF Reader=

Drafter LED Display

Earphones Printer

Comments

Ly |
SsSDL SDL

130R |, 400S /
RT Auto
100 EID
SDL300I is the internal EID reader
in the stodk recorder. To use your

stick reader instead of the internal
reader, select SDL 4005.

Set Up RF Reader

Tag Options

oo

Esc .
Connection

4. Select the correct Bluetooth port number - the BSP number from the Bluetooth Manager. Click
backwards and forwards using the Back and Next buttons until you find the right BSP number.

5. Click Test Connection. The message Connection Established means the stock recorder and stick
reader have been successfully connected. The blue light on the stick reader will glow.

SDL
None 130R
RT sSDL Auto
100 3001 EID

Set Up RF Reader

Use the back and next buttons to
move to the correct BSP number.

SOL
None 130R

Set Up RF Reader

RT SOl Auto
100 3001

Test the connection. When the
connection is established the blue
light on the stick reader will glow.

Test
Connection |

To disconnect the stick reader and go back to using the internal reader inside the stock recorder,
change the RF Reader option back to SDL300I, and then press Test Connection.
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Contact Us

For technical support telephone: 780 - 674 - 9564
You can email technical support at: support@eronafarms.ca
Or visit our website at: www.eronafarms.ca

Context-sensitive help is available within the FarmWorks program at any time by pressing the F1 key on the screen
you need help on, or click help / manuals to open either the FarmWorks manual or the Stock recorder manual.
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